0

Heyo,

Like the title says, ubuntu keeps showing up on the boot menu even after I have deleted the partition it was on (I was dual booting it with windows 8). I google'd a bit and found out I had to download a program called EasyBCD and with it removing the ubuntu option in the boot list. So I did all of that but it still shows up on the boot menu (and in the boot options in EasyBCD). This may also be the reason I cannot install Debian on my laptop, something I have been trying to do for 4 days now (debian doesn't show up on the boot meny, even after a succesful installation).

If someone can tell me what is wrong, that would be beautiful.

Thanks.

  • @Mitch have you even read what I typed? – enumerate Aug 23 '13 at 11:42
  • OK. Sorry, but where is it still sowing? In Grub maybe? Any chance you can add an image as well? I'll go ahead and delete my comment. – Mitch Aug 23 '13 at 11:49
  • It is showing in the (windows) boot menu, not in grub. Basically that little menu that shows up when holding <esc> while starting up my pc. Like this. – enumerate Aug 23 '13 at 12:15
  • I have the same problem. I tried doing as you told (I have Windows 7, but it's the same), but only Windows is showed on the list, like it can't even detect any other OS's. When selecting Ubuntu on the boot screen, I just get another white on black text screen telling me, it wasn't found (as far as I remember - I'll check again). So it seems like Ubuntu is totally erased from my computer, but the ghost of it keeps appearing as an option when booting. – user270429 Apr 18 '14 at 14:58
0

In Windows 8, run msconfig.exe and click on BOOT.INI, there you can delete Ubuntu from the boot loading.

  • There is no BOOT.INI in my msconfig.exe. – enumerate Aug 20 '13 at 23:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.