28

I have installed GIMP 2.8.4 on Ubuntu 13.04 (via standard repositories). My problem is I don't see Tools window (the one I used to show/hide with the Tab key). How can I make Tools window appear?

33

I have this problem as well. Sometimes the tools window is inside another screen.

Shortcut:

Ctrl + B

Try the following.

  • under the Windows tab click Single Window Mode
  • if the tools window isn't inside the main window, use the Windows tab again and click Dockable dialogsTool options.

If the tools and layer box didn't go inside your main gimp window try toggling the Single Window Mode. This helps sometimes.

  • Thanks, now I have my Tool Options back! That's quite a magic trick; did you figure it yourself? – Nickolai Leschov Aug 15 '13 at 15:18
  • No problem and Yes, a lot of playing around ha-ha. – fassetar Aug 15 '13 at 15:22
  • But how do I make Toolbox appear? – Nickolai Leschov Sep 2 '13 at 14:25
  • 2
    If the toolbox isnt there you can press "Control B" or you can under "windows" than select option "ToolBox". – fassetar Sep 2 '13 at 18:42
  • 2
    Also, make sure that you didn't accidentally press Tab because it is equivalent of Windows -> Hide docks. – hytromo Nov 20 '14 at 14:52
30

From the GIMP menu select Windows -> Toolbox

Shortcut Ctrl + B

11

Make sure you don't have the Windows->Hide docks option enabled.

  • 1
    Why is this downvoted so much? – hytromo Nov 20 '14 at 14:52
  • 2
    This one actually helped me. – user1455622 Dec 28 '14 at 10:00
2

From GIMP 2.8.10, the menu changed a little bit: From the GIMP menu you can open the toolbox in 2 ways:

Windows -> New Toolbox

Tools -> New Toolbox

Shortcut still works:

Ctrl + B

1

In my case, the problem was caused by trying to display Brightness/Contrast window on an index color profile which Gimp does not allow. Switching to the single-window mode as illustrated in the accepted answer made the error message easier to find. The solution was slightly different in my case: Convert the image to RGB via Image, Mode, RGB and then try again to show the Brightness/Contrast dialog.

0

If you are opening the Gimp Toolbox with Ctrl-B because you do not see it and after closing and restarting Gimp the Toolbox is not showing again, check that Windows > Hide docks option is not selected.
Unchecking this will allow the Gimp Toolbox to be shown on a new start.

0

Tab will show/hide "Docks". Or right click anywhere in the interface, which will bring up "Windows".. then everything everyone else said.

This was my issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.