1

I recently switched again from Windows to Ubuntu 13.04. I use MS Excel a lot, and don't want to exchange it from Libre Office. For me it runs fine with Wine. However the reason I switch back to Windows every time I use Excel is that Ubuntu doesn't seem to support the Keyboard Shortcuts (Alt+ ...). Instead it opens the Unity launcher. Did anyone ever got Keyboard shortcuts working?

Thanks in advance!

  • You could avoid Unity and use Xubuntu or Lubuntu instead. – enzotib Aug 13 '13 at 20:58
0

The Trick is to Keep Alt Pressed when using the commands... Have been working on Ubuntu for 2 years..Except for selection on Filters using Space bar..no issues.

PS : Macros do not work in Wine..

| improve this answer | |
0

Goto System Settings -> Keyboard -> Shortcut -> Launchers -> Click Key to show HUD and press backspace to disable it.

This will disable HUD display on Unity. Now you can use Alt Key for excel.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.