What do I want to do?

Run this software in Ubuntu 12.04: Achieve Planner by Effexis (http://www.effexis.com/achieve/AchievePlanner19Download.htm).

What have I tried so far?

  • Installed PlayOnLinux through Software Center
  • (Tried to install .NET. Did not work b/c of 64bit. Did research, then moved on to the following steps.)
  • Installed Wine 1.7 and 1.6 (32bit) within PlayOnLinux using "Tools/Manage Wine Versions"
  • Installed .NET 1.1 (required by Achieve Planner) using the "Install" window's "Install a non-listed program" option.
  • Installed Achieve Planner the same way.

Where am I now?

Unable to launch Achieve Planner, and unable to interpret the error messages in the log file.

Background Info

  • Ubuntu 12.04 64bit
  • Acer Desktop M3640 | Intel® Core™2 Quad CPU Q6600 @ 2.40GHz x 4 | ATI Radeon HD 3650 | 3GB RAM

1 Answer 1


It looks like there is a bug report for this on the WineHQ bug tracker. While wine can run many Windows Applications, it can not run everything yet. It may still be awhile until you can run Achieve Planner on linux. I recommend that you dual boot Windows or run Windows in a Virtual Machine until then.

  • Thank you for your feedback, and thank you for pointing me towards that bug report. The last time I ran Achieve under Linux was about six years ago (back then successfully). The bug description you refer to does not seem to describe what I am experiencing. No mention of any "dll" in my logs. (I wish I could copy the log info somehow. So far all I manage to get is screenshots.) I tried installing "dotnet20" as suggested in the last post on the bug report page, but I could not install it. PlayOnLinux gave me a message about it not working in a 64bit environment. I am confused about...
    – Joshua
    Aug 13, 2013 at 18:08
  • ...that, since I thought I had installed a 32bit version of Wine within PlayOnLinux, and then chosen that version. As you can probably tell, I am quite green when it comes to Wine and/or PlayOnLinux. I actually chose to try with PlayOnLinux, because it seemed to be the easiest way. So maybe I am just stuck with a 64bit version of Wine? Confused
    – Joshua
    Aug 13, 2013 at 18:13
  • Comment 4 on that bug report page says: "winetricks dotnet20 + running the program works" Does using Winetricks interfere with using PlayOnLinux?
    – Joshua
    Aug 13, 2013 at 18:16
  • (By the way: neither dual boot nor a Virtual Machine seem attractive or sensible for the use case for this computer. So it's up to me to figure out how to make Achieve work here.)
    – Joshua
    Aug 13, 2013 at 21:11
  • @Joshua This might help you with installing "dotnet20" in a 64bit environment.
    – tstew
    Aug 13, 2013 at 22:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .