0

I'm unable to get a WF-2010 printer working with Kubuntu 12.04 (using the KDE printer settings). I've downloaded the amd64 drivers from Epson and installed them with dpkg. However, nothing much happens after install: a directory is created in opt but no additional drivers are available. I can manually unzip the PPD file I need, and install it, but I'm unable to print a test page (stays in the stopped state).

How am I supposed to install these Epson drivers?

1

The driver/setup do not work correctly if /opt is a symlink. By changing my layout of my disk and making /opt a normal folder the install and printer worked without problem.

  • could you please clarify your answer here? (and perhaps you should accept it if it solved your problem?) – Zanna Sep 23 '16 at 7:01
  • Was your /opt a mounted NTFS partition? – Anwar Oct 28 '16 at 12:43
  • No, it was not a NTFS mount. It was a link to another hard disk, ext4 I think. – edA-qa mort-ora-y Oct 28 '16 at 14:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.