0

This question already has an answer here:

I have an Hp Pavilion dv7 64bit system, 6gb memory, Ubuntu 12.10 partitioned with Win7,AMD Phenom(tm) II N640 Dual-Core Processor × 2 , 650g HDD.

This is what i'm getting through Terminal, same type of warning when going through software center. I've tried re-installing OS and it is MADDENING!

chris@ubuntu:~$ sudo apt-get install wine
[sudo] password for chris: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine : Depends: wine1.4 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

The following is the warning from Software Center:
The following packages have unmet dependencies:

wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.7ubuntu6 is to be installed
         Depends: libc6 (>= 2.14) but 2.15-0ubuntu20.1 is to be installed
         Depends: wine1.4-amd64 (= 1.4.1-0ubuntu1) but 1.4.1-0ubuntu1 is to be installed
         Depends: wine1.4-i386 (= 1.4.1-0ubuntu1) but it is not going to be installed

marked as duplicate by Alvar, Luis Alvarado Aug 12 '13 at 0:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

just try another EASY way: Go to Ubuntu Software Center and search Microsoft Windows Compatibility Layer (meta-package)

That't it! Just click install and Done.

  • Did not work, received the following error, also tried through Synaptics Package Manager, here is what I got from Ubuntu Software Center:Package Dependencies Could Not Be Resolved This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time. I'm just at the point of giving up on Ubuntu. – Chris Alkiewicz Aug 11 '13 at 20:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.