1

Yesterday, I closed the lid of my laptop and it suspended, but today, when open it up, Unity does not show the application menu. However, when I open the new application, the application menu is still appears but not for the programmes left open when the system was suspended.

These are the images to illustrate my situation, I got these from Launchpad, I don't have the external monitor.

http://i.imgur.com/U3Ps7.jpg

enter image description here

I have googled this error but I couldn't find any answers. There is one bug report in Launchpad which is quite similar [here (#998138)] but this bug is for external monitor, I use only laptop and this bug has not given any solution. My images are also from this bug report.

My laptop is a fresh installation of Ubuntu 13.04. Would you please show me some ways to fix this problem?

P/S: The terminology "Application menu" is from the post: What's the right terminology for Unity's UI elements?

2
  • Consider uploading a screenshot of your own problem, please. Have you restarted the PC?
    – edwin
    Aug 11, 2013 at 16:47
  • Hi edwin, Actually the image is the same for my problem. If restart the unity, the problem could be solved, but later it happens again. Restarting computer is not a good way to solve in Linux environment. Are there any permanent solution?
    – tndoan
    Aug 12, 2013 at 2:00

1 Answer 1

1

This situation could be solved by restart unity

  1. First step, Alt + F2
  2. Type unity

The Unity will be restarted and the problem is solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.