1

In KeePassX the auto-type feature was working fine, until few days ago when it stopped.

I download a lot of libraries and programs and delete them, so most likely something affected it and when I tried to remove and then reinstall it, it wouldn't.

Has anyone experienced this problem ?

I use Ubuntu 13.04 x86_64

I don't have the reputation to make a new tag,so I used an existing one despite the fact it is not what I want

  • I have upgraded KeePassX to version 2.0 alpha 4 and using firefox web browser version 23 – Ossama Nasser Aug 9 '13 at 15:52
  • When I use auto type from the program window it works, but when I want to use the global auto type , it doesn't work. – Ossama Nasser Aug 9 '13 at 16:33
-1

Modify the launcher keepassx.desktop in /usr/share/

Replace: Exec=keepasx %f

With: Exec=sh -c 'setxkbmap <keymap> && keepassx %f'

Where <keymap> is the keymap you use (fr, en-us, de, ..., etc.).

  • have you tried this? This doesn't have anything to do with the problem – Kennet Celeste Jun 10 '17 at 14:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.