5

I'm on ubuntu 12.04 and I've already read similar questions and answers regarding this issue but none of them reported the same problem as I have.

The problem is that the screen turns off after 10 minutes while I watch a movie. No matter which player I use (VLC or SM), it still happens. It used to log me out too, but I changed the default setting as follows

Display Setting

After changing the setting, it doesn't log out automatically but it still turns off the screen. It seems like, system simply ignores the video players activities. How to solve this one (bug)?

  • Could try my answer here How do I stop xscreensaver during movies play? but change xscreensave command line with gnome-screensaver-command --deactivate – user.dz May 2 '14 at 8:34
  • Could you try this answer askubuntu.com/a/700163/26246 . Please, let me know your results? If you can't test it like you have changed that system/machine ...etc We may close this question as issue could not be reproduced. – user.dz Dec 20 '16 at 18:10
  • Was any of the answers useful? – davidbaumann Nov 12 '18 at 13:48
  • @davidbaumann: As far as I can remember, no none of them worked out for me. It's been a long time and I don't have that operating system installed anymore. – s.sufi Nov 26 '18 at 20:37
0

Please do:

gconftool-2 --type bool --set /apps/gnome-screensaver/idle_activation_enabled "false"

That should keep the screen from turning off.

| improve this answer | |
  • Unfortunately it doesn't work. Thanks anaway. – s.sufi Aug 11 '13 at 4:33
  • Hi can you tell how to prevent computer to sleep in xubuntu 14.04 64 bit – mr_azad Jun 17 '14 at 15:27
0

Change your preferences in the player app. There is (the screwdriver icon) a tab for performance. Make sure the check box for "Disable Screensver while playing" is checked.

| improve this answer | |
0

Faced the same situation for SMPlayer, I did this. Go to:

OptionsPreferences → in the left hand taskpane choose General → click on the Video tab under it, and click on the checkbox beside the option Switch screensaver off.

Clicked on Windows 7 platform, you can try it on Ubuntu, may be it would be the solution you are looking for.

| improve this answer | |
0

I run Caffeine.

sudo apt-get install caffeine

You have to remember to deactivate it or your screen will stay on. I think I installed Caffeine Indicator as well which added an icon for ease of access.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.