1

This question already has an answer here:

I am using a Compaq Presario C700. Before upgrading from Ubuntu 12.10 everything was fine, but since I switched to Ubuntu 13.04, I can't shutdown my system in any way. The only thing I could do is hold the power button until it shuts down on its own.

I have tried using the terminal to shutdown, but it's no use. When I click on the shutdown button on the title bar, there is no option for shutdown. The only thing I could see is Lock Screen and Log Out. What should I do?

marked as duplicate by Luis Alvarado Aug 8 '13 at 14:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • i have tried it but no use please help – user135738 Aug 12 '13 at 12:34
0

you can try this command for shut down pc:-

$ sudo shutdown -P now

$ sudo shutdown -h 0

$ sudo reboot
  • this is also not working please help – user135738 Aug 12 '13 at 12:33
  • which kind of problem you are facing , any error or black screen, please specify. – Gaurav Sharma Aug 12 '13 at 13:51

Not the answer you're looking for? Browse other questions tagged or ask your own question.