9

I use i3wm as window manager, but something seems to be broken. I want to use NotifyOSD as a notification service, but I am not able to set it as a default service. At the moment I get ugly blueish angular notofication messages in the top left window corner (maybe dunst). How can I install NotifyOs and set it as default?

Even if I use Unity as WM, NotifyOSD does not work.

1 Answer 1

5

I found this thread, which claims (part of) the solution is:

sudo aptitude remove --purge dunst

Edit: It works! After a reboot (login & logout may do it four you), I now have the "old" notifications in the righthand top corner back.

1
  • Thank you very much. This works perfect in Ubuntu 14.04, even so we need to run a notification's daemon in order to have such "old notifications in the righthand top corner" which is solved by using the gnome-settings-daemon, just for reference for further visitors, inside your i3WM we can install it via sudo apt-get install gnome-settings-daemon and invoke it with exec gnome-settings-daemon in our config file which is located on the .i3 folder inside the home folder. Good luck! Jan 19, 2015 at 5:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .