2

How can I use the older version of unity (4.03) found in ubuntu 11.10 on Ubuntu 13.04? I understand that the new unity (7) has more improvements, but I just prefer the one in Ubuntu 11.10. Is it possible to install it? I have tried to add the old.ubuntu.releases archives and downgrading in synaptic to no avail.

3

This is not possible due dependencies on libraries not available on newer versions of Ubuntu. But if you have a specific problem in newer versions of Unity, please open a separated question.

Newer version of Unity not only include improvements but also security and stability fixes, older versions should be only used for testing/study/historic reasons, not on production/stable environment.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.