0

I can't uncheck the box for settings to disable hardware acceleration in Flash. Can it be done in terminal or in Firefox somehow?

2
  • Welcome to Ask Ubuntu! Please tell why do you want to disable it. Are there some problems when acceleration enabled? – Danatela Jul 29 '13 at 8:48
  • I think it can cause problems on older machines but I'm not absolutely sure... – user25656 Jul 29 '13 at 12:46
3

Their are two ways you can disable hardware acceleration for flash, the terminal way is to create a file called /etc/adobe/mms.cfg and add the following line:

EnableLinuxHWVideoDecode=0

The 2nd method I would recommend is opening a youtube video and going into full screen, right-clicking Settings and unticking Enable Hardware Acceleration.

If by some chance it doesn't let you untick, use the tab key to move between the buttons and press Space to do it for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.