0

I understand it requires, libv4l1 but I cannot get 32bit version for it, for some reason from apt-get.

locate libv4l
/usr/lib/vlc/plugins/access/libv4l2_plugin.so
/usr/lib/x86_64-linux-gnu/libv4l
/usr/lib/x86_64-linux-gnu/libv4l1.so.0
/usr/lib/x86_64-linux-gnu/libv4l2.so.0
/usr/lib/x86_64-linux-gnu/libv4lconvert.so.0
/usr/lib/x86_64-linux-gnu/libv4lconvert0
/usr/lib/x86_64-linux-gnu/libv4l/v4l1compat.so
/usr/lib/x86_64-linux-gnu/libv4l/v4l2convert.so
/usr/lib/x86_64-linux-gnu/libv4lconvert0/ov511-decomp
/usr/lib/x86_64-linux-gnu/libv4lconvert0/ov518-decomp

... and so on.

1
  • Why do you want the 32-bit version on a 64-bit OS?
    – Ads20000
    Jul 27, 2013 at 8:55

1 Answer 1

0

The correct command is

sudo apt get install libv4l-0:i386

to get the i386 in a 64bit system.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.