7

Selecting all text in URL by Ctrl+A doesn't work anymore. Now it brings the cursor to the front.

1
  • Is it only in the URL bar that this happens, or elsewhere on the computer too (e.g. in Gedit, LibreOffice, etc.)? – Jez W Jul 26 '13 at 14:30
9

Try the following (not guaranteed to cover your problem but it's a possibility):

Open your Dash and type in "Tweak" to get to the Tweak Tool (Note that this is not the same as "Ubuntu Tweak") - alternatively, in a console type gnome-tweak-tool (if it is not currently installed, type sudo apt-get install gnome-tweak-tool to install it)

Go to the Keyboard & Mouse > Emacs input (formerly Theme section > Gtk+ Keybinding Theme). If this is set to "Emacs", then Ctrl+A will essentially act as if it were the Home key. If this is the case, change the option to "Default" to restore the usual settings.

screenshot

Alternatively, in Firefox and Google Chrome you can use the shortcut Ctrl+L to select the entire title bar.

3
  • You are the boss. That tweak worked (Y) :D – HMS8 Jul 28 '13 at 23:56
  • 1
    There is no Theme section in Ubuntu 18.04, any idea? – Daniyal Javani Feb 9 '19 at 18:22
  • On terminal: gsettings reset org.gnome.desktop.interface gtk-key-theme – Pablo Bianchi Jan 16 at 2:04
1

Ctrl+A usually goes to the front of the string in the CLI. You should check the Keyboard shortcuts by clicking the gear icon in the top right of your screen:

Gear icon

and then clicking: System SettingsKeyboard

Note: On my PC, CTRL+A has the normal behaviour!

2
  • 1
    It was working normally but suddenly it stopped working. Can not find select all shortcut at Keyboard settings. – HMS8 Jul 26 '13 at 14:00
  • @snoop: Could you please review my edits and also review the editing help to improve the readability of your own edits in the future... ;-) – Fabby Oct 2 '15 at 20:46
0

If you can't fix it try using F6 ;)

1
  • a work around, but not a solution – Edward Torvalds Sep 29 '15 at 7:24
0

There is no Theme section in Ubuntu 18.04 and 20.04.

This works on Ubuntu 20.04.1 LTS.

  1. Open the dash and type "Tweaks" and open it.
  2. Select Keyboard & Mouse
  3. Disable Emacs Input

NB!! Step 2 - The menu is sometimes hidden if the window is too small. Either maximise the window or click the < sign to expand the menu.

If Tweaks is not installed, install it by typing:

sudo apt-get install gnome-tweak-tool
0

Ctrl A no select all: 1, Home -> Shift End (or reverse) 2, right click or key like right click in image enter image description here -> a, Alt a, ... (to select line "select all")

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.