0

I am a newbie and just installed Ubuntu 12.04 LTS. Instead of using the automatic dual boot option, I installed it manually on the partition made for it, but now only Ubuntu loads up with no option to boot Windows XP. Pressing F8 doesn't help either.

1

You had to use Ubuntu install procedure to install Ubuntu alongside the windows. Now, most probably your Ubuntu overwrited the boot and your Winodws are out of booting procedure. I would recommend you to fix the boot record from the Windows CD and install Ubuntu alongside Windows.

There are ways how to edit grub settings (do you have grub?/dualboot?), but if you are a newbie, could be a hard job for you.

...And you can try this: (https://help.ubuntu.com/community/Boot-Repair)

0

for first you forget microsoft os but if you need to install it you install virtual box into your computer on ubuntu os and after that

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.