2

I'm trying to install Ubuntu 13.04 on Dell XPS630i with no success. There's two problems:

  1. bootloader does not install via ubuntu installer. Resolved this with the help of repair-boot. Mentioning this in case it has any effect on the next problem
  2. After installation, Ubuntu hangs during boot on cup-browsed. HDD led just keeps blinking every second and that is it (tried leaving it like this for 30 minutes).

Here's the boot log (when I press ESC):

* Starting mDNS/DNS-SD daemon                                     [OK]
* Starting blueatooth daemon                                      [OK]
* Starting CUPS printing spooler/server                           [OK]
* Starting cups-browsed - Bonjour remote printer browsing daemon

I tried both 32 and 64 bit versions - same problem.

Computer specs - Dell XPS630i:

  • Intel Core 2 Quad Q6600 / 2.4 GHz
  • XFX ATI HD 5770
  • NVIDIA nForce 650i SLI chipset
  • 4 x 2GB Kingston DDR2
  • NVIDIA nForce raid controller with 2 x 320GB raid 0 and 1 x 500GB raid 0
  • Auzentech Forte 7.1 audio
4

I managed to work around it myself. Here are the steps

  1. Boot to Live CD
  2. Mount ubuntu partition and disable cups-browsed startup script

    sudo mount /dev/mapper/nvidia_abcdefg1 /mnt
    sudo chroot /mnt
    mv /etc/init/cups-browsed.conf /etc/init/cups-browsed.conf.disabled
    nano /etc/init/cups-browsed.conf.disabled   # comment out the code for `start on` then save the changes
    exit
    sudo umount /mnt
    exit
    
  3. restart and boot as usual

This is not removing source of the problem, but at least I can now boot into OS.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.