I'm a new ubuntu user and installed 13.04 on a computer that used to run on xp. Since I installed Ubuntu I had some troubles: Unity is not launching: so i use the gnome interface The flashplayer-plugin was installed but it isn't working on chromium or Firefox. I got this image (it might not show: the website tells me I need 10 reputation): this is the image url: https://01.org/sites/default/files/users/u5193/capture_du_2013-07-23_112436.png

My graphic card wasn't recognised in Configuration>details so I tried these:

  • I tried using the mesa-utils

  • I tought it might be the driver. I updated the drivers with the
    linux graphic installer.

BUT didn't get any change:

  • Flash still glitching

  • Graphic card/controller remains unknown

The graphic card is a 82865G Integrated Graphics Controller The current settings are:

  • bits: 32 bits

  • clock: 33MHz

  • fonctionnalités: pm vga_controller bus_master cap_list rom

  • configuration: driver=i915 latency=0

  • ressources: irq:16 mémoire:f0000000-f7ffffff mémoire:ff280000-ff2fffff portE/S:ec00(taille=8)


For the graphics card to be recognized in Configuration → Details, execute the following command in a terminal

sudo apt-get install mesa-utils 

As for the flash-player problem it's a little bit difficult to get any help. Flash player is not an Ubuntu's project, is Adobe's project and currently Adobe dropped flash player support for Linux.

I would suggest two things.

The first called minitube.

sudo apt-get install minitube 

The second called google-chrome.

Download and install it from Google's site.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.