11

I have installed Ubuntu 13.04 on my Lenovo-B-480 machine recently. I am not able to connect to wireless networks. Its detecting all the networks available, allowing me to type in the password but not enabling "Connect" button. Looking forward for any useful suggestion.

4

If the connect button is greyed out, your passphrase does not match the expected encryption standard.

For instance: WPA/2 passworts need to be between 8 and 64 Characters. If you have less characters in your passphrase, the connection Button will not activate.

It may happen that ubuntu does not correctly recognize your routers encryption. In this rare case you should edit your connections security to what your router is set to under Connections -> Wireless -> edit "Your connection" -> Security

1

You might want to check the permissions in the .config for your local user: chmod -R ug+rw /home/youruser/.config which will give read and write permissions for user and group in your settings directory. Might work with chmod -R u+rw

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.