0

Can't adjust the screen brightness using keyboard shortcut (fn+f2/f3). Running Xubuntu 13.04 w/ xfce4-power-manager on a Toshiba L840 laptop.
Tried editing the grub file w/
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor" -> no luck
Removed power-manager from autostart and included 'xfce4-power-manager --no-daemon' to auto start -> no luck
Only thing works is
echo 1 | sudo tee /sys/class/backlight/acpi_video0/brightness - > (brightness 1 to 7) from searching
very inconvenient way of doing it.
It would be great if someone could tell me how to rectify this problem or direct me to a source of information.

1
  • Take a look at this Post, see if it helps.
    – Mitch
    Jul 22, 2013 at 22:06

1 Answer 1

0

Did you tried this way:

step 1: terminal sudo gedit /etc/default/grub

step 2: modify your file at line GRUB_CMDLINE_LINUX="" like that: GRUB_CMDLINE_LINUX="acpi_osi=\"Windows 2012\""

step 3: terminal sudo update-grub

step 4: reboot

Worked for me on Asus X501A running Ubuntu 13.04 (same problem with fn keys)

1
  • Welcome to Ask Ubuntu! Please avoid posting the same answer in more than one place. When tempted to do so, typically: (1) the answer should be customized to the differences in the different questions, (2) one question should be flagged for closure as a duplicate of another (you can flag posts with 15 reputation), (3) the answer should really be a comment, or (4) the answer should be posted in the most appropriate place, and one-line comments posted on the other questions summarizing and linking to it. Jul 24, 2013 at 14:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .