I have subscribed to Ubuntu One recently.

On the account page I do see the machine I am using ( running Lucid Lynx 10.04).

But on my loal machine the tab "Ubuntu One Preferences" remains desperatly lifeless.

  • The Account tab is only listing Unknown
  • The Device tab returns to Disconnected after trying to connect for 3/5 minutes.

Do you know what should I check so as to find the trouble ? The TroubleShooter hasnt happened to be uselful for now.

I am gonna try the command lines for Ubuntu One, not tried yet, but if you have any ideas :-)

  • After having tried to install the command line package, which was already installed ;-)... Command lines were inoperative, so I basically didnt modify anything... But after ten minutes, then like magically, all was synchronized. Nice. – Stephane Rolland Mar 27 '11 at 21:05

You probably will need to use the command line tools, 'u1sdtool' in this case. Start with the following.

For connecting..

u1sdtool -c

For checking that you are connected..

u1sdtool --status

Further command for understanding what is going on..

u1sdtool --waiting-content

u1sdtool --waiting-metadata

u1sdtool --current-transfers

If it still does not work check the logfiles under '~/.cache/ubuntuone/log'. Historically problems with individual files could stop all syncing. From my experience this is not so much an problem any more. After connecting (again) you might experience that the machine get quite busy for a while while the sync-daemon recalulate checksums for files to see that they have not changed.

  • oh many thanx, I didn't figure out that I was mistaking ulsdtool with u1sdtool... grrr 1/l... Finally it worked without it, but I am sure somedays I will need these commands. – Stephane Rolland Mar 28 '11 at 9:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.