2

Playing World of Warcraft through Crossover, and in Ubuntu 13.04. I use my mouse to move which means I hold down both buttons to move, but when I hit my alt key (modifier for ingame macros) I stop moving and have to hit my mouse buttons again to move.

This behaviour is specific to Ubuntu 13.04 as this does not happen in, for example, Mint 15.

1

The ALT key in Unity opens the Unity HUD (just try it outside of the game). It offers a search for every entry in the program menu. I'm not sure how to uninstall it, though. The HUD itself is contained in the package hud, but removing it will likely give the alt key another function. But I'll show you how to change the shortcut.

Since I don't know what the English localization for the program needed for keyboard changes is called, I give you the terminal way (also graphical, just to start the application!)

Type in terminal:

gnome-control-center keyboard
  • Click on the Shortcut tab.
  • Find the section Starter and click on it.
  • Change or delete the shortcut for calling the HUD (Standard: ALT L)

This should work for you. Remember the shortcut is (more or less?) global. So setting it to CTRL+S or CTRL+C or something like that would not be good.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.