Is it possible to set the default sound level more than 100%?

Every time after booting I've to manually increase the sound level from the sound settings which is a bit irritating.

I am using Ubuntu 13.04


3 Answers 3


Using the following command in terminal, you can set sound level as you wish:

pactl -- set-sink-volume 0 150%

In this case we have set the volume of the sink #0 to 150%.

Now, if you want to set this setting as default at startup, add the above command in /etc/rc.local file. You can use sudo -H gedit /etc/rc.local to open an edit this file:

#!/bin/sh -e
# rc.local
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
# In order to enable or disable this script just change the execution
# bits.
# By default this script does nothing.

pactl -- set-sink-volume 0 150%

exit 0
  • 2
    ...and if I want it back to normal I execute pactl -- set-sink-volume 0 100% ??
    – 842Mono
    Commented Mar 20, 2014 at 15:25
  • (that's the default right?)
    – 842Mono
    Commented Mar 20, 2014 at 15:43
  • 2
    @MinaMichael Right! Commented Mar 20, 2014 at 15:57
  • awesome! I did not have my headphones with me and this one liner has let me continue my learning again :) Thank you so much! Commented Mar 11, 2021 at 5:10

in Ubuntu 20.04 LTS, you can simply open Settings and after that search for "sound" or just click on the Sound tab on the left side of the Settings panel. After that press "Over-Amplification" and change your max sound volume to more than 100% (more details on the screenshot below)

Sound volume up

  • 1
    It only goes up to 150% though. The accepted answer can go beyond that.
    – bwdm
    Commented Jan 10, 2022 at 21:13
  • that's fanny, @bwdm because it's a hack in the accepted answer and you can kill your sound card or something else, if you'll use a sound level of more than 150%, it's unsafe and dangerous. Commented Jan 17, 2022 at 20:23
pactl list short sinks

Sample output:

0  SymbolicNameHere  value value value valueHz  RUNNING

To increase volume:

 pactl set-sink-volume SymbolicNameHere value%

Supporting Answer: https://unix.stackexchange.com/a/565397/430146

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .