This question already has an answer here:

If you would be so kind to explain and answer my dilemma, I'd be grateful of all of you.

Here is the error:

Error mounting /dev/sda1 at /media/ubuntu/System: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=999,gid=999,dmask=0077,fmask=0177" "/dev/sda1" "/media/ubuntu/System"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda1': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Problem: I cannot mount my System or "Windows" Drive. In the first place, it said i cannot boot windows, so i got Ubuntu instead. So after trying to get my 800gb Windows drive back, this error popped up. Any help would be wonderful.

marked as duplicate by Warren Hill, Radu Rădeanu, Eric Carvalho, user68186, Seth Jul 19 '13 at 17:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Your Error indicates that you use either an hibernated Windows or Windows 8 with fast startup.

If you cannot startup Windows and want to mount the partition you need to open the Disks utility (in terminal 'gnome-disks'). There you need to go to the partition you want to use and change its Mount Options. In the Line with the Options "nosuid,nodev' etc you need to add the line "remove_hiberfile". With that line added you can safely mount the partition.

More Informations here.

Please cancel your hibernation function of your windows OS. That is active by default. After that you can mount your partitions. And also you can read this and this or this video

Not the answer you're looking for? Browse other questions tagged or ask your own question.