0

I created a virtual box of Ubnutu 12.04 64 bit, installed on a host with the same system.

I installed VirtualBox Guest Additions on the guest, and restarted the guest.

However, when I try to open "shared folder" on the guest, I still get a message saying that "VirtualBox Guest Additions are not available", and when I look at /media on the guest, I don't see the shared folders..

I tried to install VirtualBox Guest Additions again, and restarted the host and the guest again, but I still cannot access the shared folders.

Any suggestions?..

  • See if you find a solution in my answers to these questions: askubuntu.com/questions/52328/… and askubuntu.com/questions/30396/… (most of all make the guest user member of the group vboxsf) – Takkat Jul 18 '13 at 10:45
  • Turns out this was a bug in the VirtualBox version available from the software center (4.1.12)... problem was solved after I switched to the latest VirtualBox version from the Oracle site (4.2.16) – Erel Segal-Halevi Jul 18 '13 at 11:59
  • 1
    yeah - an upgrade to latest version always is a good idea. :) – Takkat Jul 18 '13 at 12:10
0
  1. Open VM main window.

  2. Click File and Preferences.

  3. Get in to the extensions option and use "add package" button to add your extension file. Click OK.

  4. From the left pane, Click on the Guest OS you want, you will see shared folder settings on the right pane. Click on it and add new shared folder with the add button. Start your Guest OS.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.