0

For some reason when it's started too quickly when it's active it shows my desktop instead of overlaying on the active windows.I have guake.desktop in /etc/xdg/startup and I'm wondering if there's a way to delay it's startup by a few seconds?

[Desktop Entry]
Name=Guake Terminal
Name[pt]=Guake Terminal
Name[pt_BR]=Guake Terminal
Comment=Use the command line in a Quake-like terminal
Comment[pt]=Utilizar a linha de comando em um terminal estilo Quake
Comment[pt_BR]=Utilizar a linha de comando em um terminal estilo Quake
TryExec=guake
Exec=guake
Icon=/usr/share/pixmaps/guake/guake.png
Type=Application
Categories=GNOME;GTK;Utility;TerminalEmulator;
StartupNotify=true
X-GNOME-Autostart-enabled=false
0

Typically to delay a .desktop that is autostarted you'd add a line like this, example here of 4 sec's

X-GNOME-Autostart-Delay=4

Just to note, the .desktop you posted above has X-GNOME-Autostart-enabled=false so it shouldn't be autostarting quake. It it is truly set to false & guake is autostarting then look in ~/.config/autostart/ for another .desktop for quake to add above line to.

| improve this answer | |
  • Only google-chrome.desktop is there :( BTW, I'm using openbox. I checked ~/.config/openbox/autostart but guake is not there as well. – Jürgen Paul Jul 18 '13 at 19:55
  • Try enabling the one in /etc/xdg/startup & give it a delay line. Otherwise myself don't know openbox – doug Jul 19 '13 at 6:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.