1

I have VMware player 5.0.2 build-1031769 on Kubuntu 12.04.2 LTS (3.2.0-49-generic) and Graphic card NVIDIA GeForce 310M driver installed.

When I run an application, which plays a sequence of images, on virtual disc with Windows xp as guest the images are not shown and I get a DiretX exception (see attached image DirectX exception). Everytime I run the VMware disc I get a message related to VMware tools -which I have already installed.

Note that on a windows host it works correctly, on Ubuntu/Kubuntu it doesn't.

Perhaps there are issues about NVIDIA Graphic drivers?!


enter image description here


enter image description here

  • I don't see much relationship with Ubuntu in your question. It's about VMware specific acceleration fail inside a Windows guest if I understand your question correctly. Consider asking this on superuser.com instead. – gertvdijk Jul 13 '13 at 17:31
  • On a windows host it works correctly, on Ubuntu/Kubuntu it doesn't. – Baky Jul 13 '13 at 17:46
  • That makes a lot of difference for the question! Please include that important detail in your question by editing it. And please, next time include those details from the beginning. :) – gertvdijk Jul 13 '13 at 17:48
  • You appear to be having a mobile GPU. Is it Optimus enabled by chance? If so, then add more details in your question on how you configured your dual graphics. Googling about it shows a lot of other users having the same issue running Bumblebee. – gertvdijk Jul 13 '13 at 17:50
  • It seems my graphic card uses Optimus as it uses CUDA technology. – Baky Jul 13 '13 at 19:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.