Almost very often I get server not found issues while surfing with auto ethernet connection. Also I have tried with various options in Ubuntu 12.04 LTS but in vain .

I'm using wired connection. I have tried few options by google but didn't help much .

I have recently installed Ubuntu by scrapping Windows 7 and it was super before but now worst.

ifconfig output:

eth0      Link encap:Ethernet  HWaddr 00:1c:c0:b8:27:8c  
          inet addr:  Bcast:  Mask:
          inet6 addr: fe80::21c:c0ff:feb8:278c/64 Scope:Link
          RX packets:326314 errors:0 dropped:0 overruns:0 frame:0
          TX packets:219569 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:466217759 (466.2 MB)  TX bytes:16693491 (16.6 MB)

lo        Link encap:Local Loopback  
          inet addr:  Mask:
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:4582 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4582 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:432075 (432.0 KB)  TX bytes:432075 (432.0 KB)

Again i had server not found issues just a while ago, looks like i'm able to ping with out any issues.

64 bytes from icmp_req=19 ttl=49 time=92.5 ms 
64 bytes from icmp_req=20 ttl=49 time=92.3 ms
--- ping statistics --- 
20 packets transmitted, 20 received, 0% packet loss, time 19025ms
rtt min/avg/max/mdev = 91.790/94.960/98.017/2.371 ms

I've tried my best using this link ( How to connect to Wired internet connection through terminal?) but its not working .

Please can anybody help .. on this .

I'm using a broadband wired connection can any body give me the steps to configure right from beginning. Also i use router for my laptop wifi connection that works fine with out any issues but not for desktop through wired connection .

cat /etc/resolv.conf
# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)

$ cat /etc/network/interfaces
auto lo
iface lo inet loopback
  • 1
    "I have tried with various options" - Could you tell us what you have already tried? Some links perhaps? Also, does this happen when requesting from the same servers each time or once you have accessed a page from a server that server is now accessible? Another thing, does the problem happen only on some specific hours (say in the evening) and the rest of the day is OK or you can't localize it in time? – hmayag Jul 13 '13 at 15:51
  • i dont have much knowledge on that.. of what options i have tried so far .. but i have googled to resolve my probelm's but it didnt work.almost every website has issues with me and not so specific with timings as well. – user174878 Jul 13 '13 at 16:18
  • Now we know you have a problem with DNS. Please edit your question to show us the contents of /etc/resolv.conf and of /etc/network/interfaces. – guntbert Jul 13 '13 at 19:19
  • Please edit your question to show the output of "nm-tool | grep -i dns". – jdthood Jul 17 '13 at 15:34

First disable the NetworkManager-controlled local forwarding nameserver. Open a Terminal window and run sudo gedit /etc/NetworkManager/NetworkManager.conf. Comment out the line dns=dnsmasq — that is, put a # character at the beginning of the line. Save the file. Then run sudo restart network-manager.

After that you should have one or more nameserver lines in /etc/resolv.conf with addresses of external nameservers. Does DNS work more reliably now?

If you still have intermittent DNS failures then it is probably because the first listed nameserver is not working correctly or you have an intermittent connection with that nameserver.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.