2

I recently installed Ubuntu 12.04 LTS (dual boot win 8) via live usb created using pendrive linux. I have a sony vaio multi-touch screen with nvidia geforce CUDA. You can check the specifications here : http://www.sony.co.uk/product/vaio-j-series/vpcj11m1e-b

After successful installation, it shows the boot menu (purple screen) and upon selecting ubuntu, it shows a black screen and nothing happens.

I tried the recovery mode and chose failsafeX option, the next screen said that "you are running on low graphics" and wont go any further.

I upgraded grub using root option and the very same problem persists.

i tried the very same version of ubuntu without installing and the behaviour wont change.

Do i have to find another iso file that would support the hardware of my system or is there a fix available?

Kindly help me out....i am really struggling with this OS but i want to make it work

Thanks

1

Try reinstalling your nvidia drivers:

  • When the low graphics mode window appears, press ctrl+alt+f1
  • login with your username and password
  • use sudo apt-get purge nvidia to remove all nvidia drivers
  • reinstall the proper drivers using sudo apt-get install nvidia-current
  • reboot you machine using sudo reboot

I hope this helps you solve your problem.

-1

Choose second line option in grub menu to enter recovery mode, then again there will a menu with host of options out of which choose the re-boot in normal option or the similar and now it starts off successfully ... this solution is applicable for dual boot of windows vista business with ubuntu 12.04 ... HTH

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.