I have been cracking my head over this for two days now.

My procedure is as follows:

  1. I run the live CD from a pendrive
  2. Choose to install Ubuntu
  3. turn the internet connection ON and OFF during installation (the effect is the same)
  4. Reboot
  6. Reboot
  7. GRUB menu loads
  8. normal boot / recovery mode
  9. "e" and added "nomodeset" OR "i915.modeset=0" OR "i915.modeset=1" OR "xforcevesa" to boot line (with and without the quiet splash)
  10. stops at "fixing recursive fault but reboot is needed!" for a while, and then goes again 2x with different end trace lines and freezez for good

I have tried CTRL+Alt+F* but none of that works, anywhere. That's what I have right now, I cannot get the sytem to start, not even the virtual terminal (hope I get the name right, the ones run with CTRL+alt+F*).

Tried using Live CD from USB to mount partition and while doing so, tried installing new / old drivers for ATI but always stuck with the problem from "fglrx" - cannot delete it nor repair it with synaptic. xorg.conf is empty, so probably default 12.04 drivers are still operational and not modified.

used help:

I even tried Linux Mint 15 Cinnamon and it booted fine for the first time. After reset it hung up on the splash screen displaying the mint logo.

A year ago I installed stable version of Ubuntu at that time and didn't have this problem, that is why I think it's the graphics, although I may be wrong.

Please, help... me...


I have been able to fix this. It is a known bug and in order to use a working workaround, see the comment #21 here.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.