0

Ok. Before posting this I tried every solution already offered before (unless I missed something).

My internal microphone is not working. I tried silencing front right via pavucontrol, tried to define the input device as alsa through gstremer-properties, unchecked "allow skype to automaticly adjust my mixer settings", checked if the microphone was muted. I have no idea what else to do. any help would be appriciated. thanks.

  • Does the microphone work in other applications? If not then can you put the output of lspci -v | grep -i audio so we know what soundcard you're using and then put the result of arecord -l up so we know if the microphone is being picked up... – Kinnectus Dec 14 '15 at 9:20
1

Open terminal(Ctrl+Alt+T) and run :

gstreamer-properties

enter image description here

Change the settings under Default Input to the below screenshot.

enter image description here

Close the gstreamer-properties and plugin your mic to see if its working.

Note: If its still not working then you may have to try giving different Device inputs under Default Input.

  • I don't have that option. the only option other than default I have is "cirrus analog" and that doesn't help. Also, I use an internal mic. – guy Jul 11 '13 at 9:29
  • And I tried all the device inputs. none worked. – guy Jul 11 '13 at 9:47
0

I solved mine by removing the line microphone from computer back in and reconnected it on computer on front microphone in. Now it works fine.

  • Well, since I've been trying to use my internal microphone ad not an external one, I couldn't really switch the connection point.. – guy Jun 15 '14 at 9:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.