I am trying to use Adobe Reader 10 with Wine in Ubuntu 12.04. The installer doesn't work on 1.4; but the WineHQ database shows it running under 1.5. I tried installing wine1.5 as per the instructions on the download page; but the package that the wine 1.5 beta link points to installs the 1.6 release candidate. How do I get the older 1.5 package?

  • Are you sure you definitely need Adobe Reader? My first coice: PDF-XChange Viewer, second choice: Foxit Reader.
    – Sadi
    Jul 9, 2013 at 17:24
  • I wanted Reader X for double-sided printing. I will look at those other programs.
    – Vance T
    Jul 10, 2013 at 18:36

2 Answers 2


If it works on wine 1.5 probably it works on 1.6.

Wine 1.5 was a development version that was renumbered to 1.6-rcX as it got close to stable. Wine 1.6-rc1 was released at 2013/06/07, the code was frozen and now only bug fixes (no new features) are accepted.

Stick to wine 1.6, probably it'll work.

I successfully installed Adobe Reader 10.1.4 on wine 1.6-rc4, here's what I've done:

  1. Downloaded Adobe Reader 10.1.4.
  2. Ran winecfg and set Windows version as Windows XP.
  3. Ran winetricks -q mspatcha as recommended at WineHQ appdb.
  4. Installed Adobe Reader by running: wine ~/Downloads/AdbeRdr1014_en_US.exe.

Adobe Reader complains about "Protected Mode" at start up. I just choose Always open with Protected Mode disabled and had no problems.

  • Thanks, but it doesn't install.
    – Vance T
    Jul 10, 2013 at 18:37
  • @user72943 Yes, it does. Answer updated. Please try the steps above and post the errors you get. Jul 11, 2013 at 0:11
  • I am with Eric here. 1.6 is basically 1.5 with more fixes. If it worked in 1.5 it will certainly work on 1.6. You still have to have the minimum requirements for this app to work. If the app needs something from winetricks first, you need to make sure you have it already installed before proceeding with the installation of the said app. Jul 11, 2013 at 0:13
  • The instructions from Eric worked, thanks so much.
    – Vance T
    Jul 12, 2013 at 14:45

I don't have enough points to contribute to the working existing answer, so the only way I can contribute is via the answer.

Eric Carvalho's answer almost works, except the winetricks stage which fails:

winetricks -q mspatcha
You are using a 64-bit WINEPREFIX. If you encounter problems, please retest in a clean 32-bit WINEPREFIX before reporting a bug.
Executing w_do_call mspatcha
Executing load_mspatcha
Executing mkdir -p /home/stas/.cache/winetricks/win2ksp4
Downloading http://download.microsoft.com/download/E/6/A/E6A04295-D2A8-40D0-A0C5-241BFECD095E/W2KSP4_EN.EXE to /home/stas/.cache/winetricks/win2ksp4
--2018-03-08 19:36:55--  http://download.microsoft.com/download/E/6/A/E6A04295-D2A8-40D0-A0C5-241BFECD095E/W2KSP4_EN.EXE
Resolving download.microsoft.com (download.microsoft.com)..., 2600:140a:c000:38a::e59, 2600:140a:c000:386::e59
Connecting to download.microsoft.com (download.microsoft.com)||:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2018-03-08 19:36:55 ERROR 404: Not Found.

so winetricks needs to be updated to the latest version:

wget https://raw.githubusercontent.com/Winetricks/winetricks/master/src/winetricks
chmod a+x winetricks
winetricks -q mspatcha

and then it works.

update: it was crashing, on opening, and I found out that I needed to install these:

winetricks atmlib
winetricks riched20
winetricks wsh57

Now it works. So the full sequence was:

run winecfg and set Windows version as Windows XP.
# update winetricks if outdated
chmod a+x winetricks

winetricks mspatcha
winetricks atmlib
winetricks riched20
winetricks wsh57
wine AdbeRdr1014_en_US.exe

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.