3

I formatted all the partitions in my computer to a single ext4 partition and did a fresh installation of Ubuntu 13.04. I'm getting:

Failed to execute /init
Kernel panic - not syncing: no init found. Try passing init=option to kernel.

Even on clean reinstall the issue persist. Booting from recovery mode leads to same error, so not able to reach the terminal. But able to boot from Live CD.

Any help much appreciated.

  • 1
    Have you tried reinstalling and/or checking the disk health with the disk utility? – psusi Jul 8 '13 at 1:45
  • I have reinstalled couple of times, but same issue persist. Yet able to boot ubuntu from LiveCD. – deepak Jul 8 '13 at 3:42
  • 2
    I think you should check the disk health as @psusi mentioned. Booting from live cd is not going to use the HDD. – Selva Jul 8 '13 at 3:57
  • 12.04 worked like breeze. – deepak Jul 8 '13 at 18:05
  • I suggest that you follow the suggestions from @psusi and Selva. I know that the previous version worked, but not only have you changed the partitioning, but also disks do occasionally fail at coincidental times (it has happened to me). You can also try deleting and recreating the partitions, just in case something faulty happened then. You can even format (using the Disks utility) the entire drive, which will recreate the disk partition table. – Paddy Landau Jul 9 '13 at 10:15
1

In my case, the solution to this turned out to be disabling Secure Boot in the BIOS. Before doing this, I was not able to boot from my hard drive or from a Live DVD. However, I could boot from a live USB, so my symptoms were slightly different. Various distros each behaved a little differently, but none would fully boot and no solutions others had posted worked for me. This was a Lenovo x201 laptop formerly running Windows 7.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.