0

Please bear with me as I am a noob to linux. I recently installed Ubuntu into a virtual machine that I made with Oracle's VirtualBox, assigning the recommended RAM and storage. I chose to have the installation download updates and third party add-ons. Rather than choose the reboot option at the completion of installation, I clicked X on the prompt box and powered down from VirtualBox so that it would not just reboot from the installation ISO for Ubuntu.

When I attempt to run Ubuntu in VirtualBox, it begins to boot, but then I get a black screen with the following message:

"The system is running in low-graphics mode. Your screen, graphics card, and input device settings could not be detected correctly. You will need to configure these yourself."

I seem to have no problem with my input device, as the keyboard and mouse are both functioning fine. However, my experience level with this kind of thing is limited to being able to follow clearly laid out instructions as to how to proceed. Included below are the details on my computer:

HP dv7 entertainment notebook 4g RAM Windows 7 home premium 6.1.7601 Service Pack 1 Build 7601 Intel Core 2 Duo CPU T6400 @2.00GHz NVIDIA GeForce 9600M GT with driver version 311.00

0

Run your virtual machine and go to menu. Find option: Install guest additions. If it is installed succesfully reboot your virtual machine. Now it should work in better graphics mode. More info.

  • Thanks. I actually found a similar question and was able to run some commands in low graphics mode that resolved the issue. – Kevin Plamondon Jul 7 '13 at 20:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.