3

having a bit of trouble with Ubuntu when I logged in today, I keep getting a grey box with a white circle and line through it (not allowed sign?) flashing up on screen and don't know what it is supposed to mean. Nothing seems to be wrong, I've just been googling for the last couple of hours trying to find out what it is. Can anyone point me in the right direction as to what it is trying to tell me?

2
  • do you have a mutli-media keyboard? one with keys on it to control volume and the music player as well as mail and other shortcuts – TrailRider Jul 7 '13 at 0:10
  • yes I do, its a HP wireless keyboard and mouse – user173178 Jul 7 '13 at 0:47
3

It sounds like the button that would play the music(on my keyboard it is a play/pause) or the next song, previous song is sticking. I get the box you describe when I press the play button and don't have any music players open. If I understand your description it is this....

enter image description here

I can only make that box pop up by pressing the play/pause key or the next previous song key, it is possible that other keys may cause it but my other keys do not. As far as I know only the play, previous, next buttons do.

If you cannot get the box to go away by unsticking the keys you may have a key that is going bad and so is giving you spontaneous key presses. I that case the best thing to do would be to disable the affected key and then enable it again if you get new keyboard. Unless you are able to figure out which key is giving you the problem you may have to try then one at a time until the box goes away. This will stop the keypresses form doing anything on the OS so the key can spam away and the system will just ignore it.

Go to system settings in the dash and select the Keyboard(my mouse pointer is on it)

enter image description here**

on the window that come up click on the Shortcuts tab and then select sound and Media you will see the list pop up for the various button, clicking on the list will highlight the line and will give you the option for a new accelerator from here you would press a new key or combination of keys to preform that function. To disable that function you press Backspace.

You could either disable it or set it to a new key and see if that makes your box go away. I would disable then one at a time until I found the culprit and then re-enable all the good ones and then change the function of the problem key to another key combo. If you click on the wrong one you can either click off of it or press Esc and it will reset to the last setting. Here is a screenshot to help you.

enter image description here

I hope this was able to help you solve you problem. sorry it was so long, I couldn't see how to shorten it and still give you all the needed info.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.