I'm running Ubuntu 12.04 on Zotac ID84

sudo aplay -l:

card 0: Intel [HDA Intel], device 0: ALC892 Analog [ALC892 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC892 Digital [ALC892 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 7: HDMI 1 [HDMI 1]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

sudo aplay /usr/share/sounds/alsa/Front_Center.wav:

Playing WAVE '/usr/share/sounds/alsa/Front_Center.wav' : Signed 16 bit Little Endian, Rate 48000 Hz, Mono

the sound is really played on the speakers!

But in the list of devices on PulseAudio GUI control panel I see only

  • Digital Output (S/PDIF)
  • HDMI / DisplayPort

When I select HDMI, I hear sound through HDMI correctly. When I select Digital Output, I hear nothing (as expected). Can somebody tell me please how to find the "Analog Output" option?

UPDATE I reinstalled the system from scratch. Now I still see no "Analog Output" option in the list of devices, but while no device is selected in the list, I enjoy listening sound through speakers. If now I choose anything from the list, then I cannot "unselect" it and sound won't play again... so my question is still relevant.

  • Please post the output of pactl list and pactl info. – falconer Jan 1 '14 at 17:11
  • can you give more detail as to what you exactly want? – Registered User Jan 3 '14 at 11:17
  • this same problem is happening for me in 13.10 – Arthur Ulfeldt Jan 7 '14 at 19:18
  • I just hit the same wall in Mint 17. Everything was working perfectly for almost a year--then I shut the laptop off, took it to a presentation, hooked it up to a projector (which played sound), then brought it back home and found my analog audio ports dead. mplayer from the command-line works, so does aplay. Even VLC in the GUI works. But seemingly nothing that talks with PulseAudio including Chrome. – Aaron C. de Bruyn Oct 6 '15 at 2:28

Fixed it on my box. I think there's something wrong with pulse audio and the sound card (maybe problems with an updated driver) or maybe something with the pavucontrol application. Either way, I had to tell PulseAudio to stop looking for my sound card and just play everything through Alsa.

I ran aplay -l | grep card to find the specific sound card I wanted, then I edited /etc/pulse/default.pa and added a line load-module module-alsa-sink device=hw:0,0 where the 'hw:0,0' corresponds to the card found in the aplay -l command. Restart PulseAudio or reboot the system and give it a shot.

Note: I noticed Pulse doesn't recognize my built-in webcam or the audio at the moment either. sigh

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.