I'm trying to dual boot ubuntu on my new lenovo y500 with windows 8. Using an external hard drive I downloaded the 64 bit version of ubuntu 13.04, and used the recommended tool to put ubuntu on to the hard drive (http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/). I restarted my computer and everything seemed to work fine. I set up ubuntu and installed in on my main hard drive. I ran into the issue when I had to restart my computer to finish the installation. I restarted it, and when it was starting up there were two different options for ubuntu, the only difference being that one began with an upper case U. Apparently I picked the wrong option because it booted into windows 8. I tried restarting again but it wanted me to go through the whole installation process again. I decided it shouldn't be too difficult, so I did. This time it ran into an error about failing to install something relating to grub (which was a fatal error). After that I tried to reinstall it once more (again having an error with grub) before I erased the data on my external hard drive and deleted the partition that I had already created for ubuntu. I formatted the hard drive and tried to start completely over without any installation of ubuntu on my computer. At that point my computer stopped recognizing ubuntu on my hard drive all together. I turned off secure boot and turned on boot from usb. After changing the settings in bios I tried once more to boot from the usb (after putting ubuntu back on to the external hard drive). This time in the boot menu the external hard drive was listed as an option but when I chose it it told me there was no bootable operating system on it (which I know there was).

I'm sorry for asking such a long question, and I hope it's clear. Any help resolving the situation and getting ubuntu working would be really appreciated!


Follow this bug report and see if it takes you into the right direction on to fixing your problem...FYI pay attention to the comment from Scott Moore.

Link: https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1155993

Good Luck,


|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.