I realise that this is a duplicate of this post but I was unable to comment on that one.

I am able to replicate this issue on a fresh install of 13.04

I have tried installing the prop nvidia drivers, this had no effect

I then put Cinnamon and KDE on to see what would happen. Neither desktop had this issue, it only happens with Unity. The area clipped seems to be exactly the same size as the footer of the guest in a normal window.

This clipping only occurs in seamless mode. And only effects the guests windows (Windows 7). A window from the host (Ubuntu 13.04) renders correctly to the bottom of the screen.

I have tried different resolutions on both the host and the guest, no effect.

Does anyone have any suggestions?

EDIT: Also if I move the mouse near the bottom of the screen it sort of scrolls down to show the clipped off bit. This was noted in the other post but what is interesting is that the visible part of each open window also scrolls. I mean that if you have a command prompt open and you move you mouse to the bottom of the screen the menu bar at the top disappears and an equal area of the guests desktop is revealed at the bottom.

EDIT: If I plug a second screen into the laptop and apply the display changes, the problem goes away. But if I then reboot the VM it bluescreens on boot until I unplug the second screen and reboot....

  • How do I add screen shots?
    – user172469
    Jul 6, 2013 at 0:13
  • Anyone seen this? Anyone fixed it?
    – user172469
    Jul 8, 2013 at 22:52
  • yep! :D cheers!
    – Joe DF
    Aug 21, 2013 at 9:48

2 Answers 2


I've recently encountered this bug, when switching from Seemless Mode to FullScreen Mode, and some how the top and Bottom gets clipped... I went to the Display settings only to see something like "1366x747" or something like that.. instead of "1366x768". After many attempts, I think I have found the solution.


Follow Instructions on this page: https://wiki.ubuntu.com/X/Config/Resolution#Adding_undetected_resolutions

Example (What I did):

My Screen Resolution is 1366x768

$ cvt 1366 768 60
# 1368x768 59.88 Hz (CVT) hsync: 47.79 kHz; pclk: 85.25 MHz
Modeline "1368x768_60.00"   85.25  1368 1440 1576 1784  768 771 781 798 -hsync +vsync

Copied everything after "Modeline"

$ xrandr --newmode "1368x768_60.00"   85.25  1368 1440 1576 1784  768 771 781 798 -hsync +vsync

run xrandr command with the copied line

$ xrandr --addmode VBOX0 1366x768

Save the newly-created mode

$ xrandr --output VBOX0 --mode 1366x768

Apply the newly-created mode and You're done! Now go check in the display settings and everything should be good.

NOTE: Just do what I did but I do strongly recommend actually running the commands and not just copying the "Modeline" in the example, since it could be different for you even if you have the same screen resolution as me. This was done with the VirtualBox Guest Additions Installed, I don't know if it works without it, it should work though...

  • export DISPLAY=:0.0
    – Joe DF
    Mar 30, 2014 at 4:27
  1. Click on workspace switcher.
  2. Move Virtualbox machine window to another workspace.
  3. Touch the machine window to the top of the workspace and it will maximize.
  4. Switch to the workspace.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.