1

When I tried to install Foxit Reader through wine, I got the following error pop-up window. Can anybody helps to debug this error?

The program Foxit Reader.exe has encountered a serious problem and needs to close. We are sorry for the inconvenience.

This can be caused by a problem in the program or a deficiency in Wine. You may want to check the Application Database for the tips about running this application.

4
  • 4
    A bit curious, why are you trying to install a PDF reader through wine? any specific reason? because there are so many alternative in ubuntu. Default document viewer is enough, another good one is xpdf.
    – Web-E
    Jul 4, 2013 at 10:12
  • Pretty sure Foxit has native Linux version, though when I last tried it it was under developed & essentially broken.
    – fleamour
    Jul 4, 2013 at 12:20
  • help.ubuntu.com/community/Foxit If it works it works ;)
    – Rinzwind
    Jul 4, 2013 at 14:21
  • otherwise hecticgeek.com/2012/02/foxit-reader-work-ubuntu-linux :)
    – Rinzwind
    Jul 4, 2013 at 14:22

2 Answers 2

1

Right-click on any pdf and choose to open with Foxit. Foxit should open with the pdf displayed. Then in Foxit's menu bar choose Edit/Preferences/General. Uncheck the box that says "Show Start Page". Foxit should now open without the error.

0

In my case I solved this problem by:

  1. After installation through wine (instead of playonlinux) go to folder ~.wine/drive_c/Program Files/Foxit Software/Foxit Reader
  2. Delete the start folder completely
  3. Start Foxit Reader

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .