1

I went to download a torrent today and Firefox asked me to choose an application to do so (although the bit torrent files normally go to transmission per the permissions I've set in Firefox). I go to search for transmission and the search function just turns up music files with the letters 'tran' in them. I'm very frustrated. I literally can't find the path to a file that's on my computer.

  • Are you sure you did not remove transmission? If it ever was used before and is still present you should see it in dash. What happens if you open a terminal and type ` transmission-gtk`? Does it start transmission? And does dash then show it again? – Rinzwind Jul 3 '13 at 22:52
  • I have transmission opened. It's definitely on the system. When I click a torrent link, Firefox asks me to choose an application to open it. I've already told firefox what to do with bittorrent seeds. Now I'm looking in .cache and .config and I have two transmission folders but neither one has an application file that firefox will accept. – Jonathan Jul 3 '13 at 22:58
  • Ok, I found some help here askubuntu.com/questions/316020/… But... when I found the transmission-gtk file, it has a ? sign instead of a disk image. Any thoughts? It's still not working. When I download the torrent, the box says there's no torrent there. – Jonathan Jul 3 '13 at 23:08
1

For the GTK+ client, all settings are kept in ~/.config/transmission

For the Daemon, all settings are kept in ~/.config/transmission-daemon

For the CLI, all settings are kept in ~/.config/transmission-cli

The default download folder is ~/Downloads

The transmission torrents file is located in ~/.config/transmission/torrents

Executable file location

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.