3

When I download a torrent it asks me to choose an application to open it with but it shows none - even though I have deluge and qbittorrent installed. Clicking on "choose app" takes me to the download folder - no apps there.

Why are no apps recognised? And how do I find them?

Ubuntu 12.04 on Lenovo T500 with Firefox browser.

  • 1
    Are you downloading the torrent file and then trying to open it from Firefox's "Downloads" panel? – Alex K Jul 3 '13 at 19:29
  • Have you tried right clicking on the torrent file? – Shaharil Ahmad Jul 4 '13 at 4:30
3

This is the default behavior of Firefox. When you download a file that can be opened with an application it ask you. You can save the file and go to download folder and open it from there

or search in /usr/bin to locate deluge.

enter image description here

enter image description here

| improve this answer | |
  • thanks a lot for the help! It took a bit to figure out how to get to bin but deluge was there and the torrent is downloading now. Deluge is now marked as 'preferred' so hopefully no more problems there. – user152354 Jul 4 '13 at 18:43
  • Glad to help. If the question is solved, then mark it as such. (as that your question has been answered). – NickTux Jul 4 '13 at 19:56
  • Excuse my ignorance, but where do i mark the post as solved? Not at all clear! – user152354 Jul 7 '13 at 4:59
  • Take the tour – NickTux Jul 7 '13 at 6:37
  • took the tour and no answer as how to mark as solved. Could you just tell me how? – user152354 Jul 11 '13 at 9:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.