1

When I try to install Skype on Ubuntu 13.04 I get the following error:

error cannot install 'libasound2:i386' from ubuntu software center

If I try through terminal I get:

the following packages have unmet dependencies
libasound2:i386 : Depends: libc6:i386(>= 2.16) but it is not going to be installed. 

I've tried in terminal

sudo apt-get install libasound2-plugings:i386

it too has unmet dependencies

0

i know a simpler solution. go to software and updates and tick the repository canonical patners software. then update the package list. you can now install skype from software center.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.