Up till recently I have been running 13.04 on my laptop very happily. This morning however, I turned on my laptop to find it running really slow. Takes 5 min to load a program and even then the program freezes and I have had 3 system hangs this morning already. The Unity Desktop appears to run ok but programs do not. Things I have tried so far: Checking for Propitiatory graphics drivers - none shown available (I have bumblebee running already). Using the recovery boot options from Grub to repair broken packages.

Recent changes - Updated computer, Installed some indicator applets which have worked fine for me before.

System Specs: Asus U36s, Intel Core i5-2450M 2.5GHz, 4GB RAM, Nvidia Geforce 610M-1GB, Dual boot Win7 & Ubuntu 13.04

I'm a bit of a noob with Ubuntu but am happy enough running stuff in terminal if you will advise me on what to run. I'm just a bit stuck on what do to fix this without a reinstall. Thanks a lot for your help.

  • did you install or configure anything just before it started to slow down so much? and does windows still run normal? – Wouter Jul 3 '13 at 10:53
  • I installed the indicator applets (indicator-multiload, indicator remindor, and hardware sensors indicator) last night and also updated the system – CAM Jul 3 '13 at 10:58

Maybe you installed something from development repository? Check these tips. If you really did this, try this solution to revert to stable and security updates. Note that you have to edit the file corresponding to your release name.

  • Ok thanks for the tips. Having read that I think there is a high probability that it was some messing with UbuntuTweak that i did last night. I changed the login screen image and the logo image. I didn't think that that would have any effect on how programs run though? – CAM Jul 3 '13 at 11:07
  • Right reset the UbuntuTweak settings back to normal. Still no change. – CAM Jul 3 '13 at 16:38
  • Be sure not to use proposed repository. – Danatela Jul 4 '13 at 2:17
  • Sorry been out of the contry for a couple of weeks. How do I check that I'm not using a proposed repository? – CAM Jul 21 '13 at 13:20
  • Settings -> Software Sources -> Updates – Danatela Jul 22 '13 at 1:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.