I did a clean install of 13.04 and now I'm having a hard time mounting my SD card. I had it working on my old system, which was also 13.04 but I had upgraded from 12.04. I can't figure out how to get it working now.

I tried this on my laptop and this is the result. Any ideas how I can fix this?

jay@jay-K55VD:~$ sudo apt-get install fuse-exfat exfat-utils Reading package lists... Done Building dependency tree
Reading state information... Done exfat-utils is already the newest version. 
The following NEW packages will be installed: fuse-exfat 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded. 
Need to get 0 B/26.4 kB of archives. 
After this operation, 98.3 kB of additional disk space will be used. 
Do you want to continue [Y/n]? y 
(Reading database ... 189001 files and directories currently installed.) 
Unpacking fuse-exfat (from .../fuse-exfat_1.0.1-1_i386.deb) ... 
dpkg: error processing /var/cache/apt/archives/fuse-exfat_1.0.1-1_i386.deb (--unpack): trying to overwrite '/usr/share/man/man8/mount.exfat-fuse.8.gz', 
which is also in package exfat-fuse 1.0.1-1 Processing triggers for man-db ... 
Errors were encountered while processing: /var/cache/apt/archives/fuse-exfat_1.0.1-1_i386.deb E: Sub-process /usr/bin/dpkg returned an error code (1)

2 Answers 2


just sudo apt-get install exfat-fuse exfat-utils on >= 13.04 it's already there

NOTE: do not install fuse-exfat with those ... that's a source of a package conflict

  • 1
    This answer worked on my Ubuntu Precise Pangolin (12.04) – My problem was that when inserting a 64GB SDXC, I got a requester indicating that there was something wrong with the SD card. In /dev the expected /dev/sdc device appeared, but not /dev/sdc1, and I was unable to mount /dev/sdc, instead getting a longish error message. After installing exfat-fuse and exfat-utils everything Just Works™.
    – zrajm
    Apr 11, 2014 at 6:24
  • 2
    Just noting that it exfat-fuse and exfat-utils were not installed by default on my 14.04.1 LTS. Installing them as suggested worked for me
    – higginse
    Jan 6, 2015 at 14:21
  • 1
    Worked on Ubuntu 16.04 for an SDXC card.
    – max
    Jun 26, 2016 at 14:02

I received the same error using linux mint and followed the directions on this website.


Basically, I downloaded and installed the .deb.

I did see errors but exfat now mounts fine and I can read/write to the 64gb micro.

  • No, that didn't quite seem to work for me. I get hung up on the last step.
    – jayb151
    Jul 7, 2013 at 14:51

Not the answer you're looking for? Browse other questions tagged or ask your own question.