41

I have a 15" Dell Studio XPS with a 1080p screen. Everything seems tiny with 1080p, in 720p everything is fine but just looks very low-res.

So I definitely want to get the full resolution the display can give me but don't want everything so small.

EDIT:

Well, yes higher resolution means more pixels. But it shouldn't mean fonts the size of 7 in MS word, and web pages looking like there at 50%...

Screenshot 1. Screenshot 2.

I'm not saying windows is better, but windows did not appear miniature at 1080p.

4
  • small? that's kind of the point of a higher resolution, can you provide a screen shot?
    – Alvar
    Jun 30 '13 at 0:57
  • 1
    That is kind of the point; higher resolution = smaller pixels.
    – psusi
    Jun 30 '13 at 1:57
  • Do you know what a screenshot is? you hit the "print screen" button and then upload it!
    – Alvar
    Jun 30 '13 at 10:35
  • 12
    For vote to closers: OP is asking for a way to scale the entire UI. This is a valid question and should not be closed in my opinion.
    – gertvdijk
    Jul 1 '13 at 1:44
14

Using Ubuntu Tweak you can adjust the Text Scaling Factor. Increasing the value will increase text size system wide.

The setting can be found in Ubuntu Tweak<Tweaks<Fonts

enter image description here

If you don't have Ubuntu Tweak installed it can be installed by downloading the .deb file here, or you can run these commands in the Terminal:

sudo add-apt-repository ppa:tualatrix/next

sudo apt-get update

sudo apt-get install ubuntu-tweak

14

Try this: Open "System Settings" then from "System" section select "Universal Access". On the first tab marked "Seeing" there is a drop-down field marked "Text size". Adjust the text size to Large or Larger.

3
  • 1
    I have tried other stuff before, like the tweak tool or adjuting each thing (firefox, terminal, etc). This fully solved my problem. The best approach.
    – user615982
    Nov 26 '17 at 0:43
  • this is the correct answer! Jul 16 '19 at 14:51
  • what about KDE? Feb 28 '20 at 14:44
6

I had the same problem with an Asus Zenbook UX303UB. Couldn't change it neither with

gsettings set org.gnome.desktop.interface scaling-factor 1

nor xrandr --dpi 138/eDP1 but :

  • For GNOME Shell (17.10+):Settings > Devices > Displays, 200%

    screenshot

  • For Unity (17.04-): All settings > Display, on Scale for menu and title bars set to 2.

    Ubuntu display settings panel

However, some programs like Gimp and Audacity still look small.

1
  • You saved me. I don't know how to thank you.
    – Mitu Vinci
    Jan 28 at 3:13
0

just go to settings > accessibilty > Large Text -this will chage the size to windows like if you are partiularly looking for this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.