0
Legacy integer arithmetics implementation

krita(5850)/kdeui (KIconLoader): Error: standard icon theme "oxygen" not found!

Got bus address:  "unix:abstract=/tmp/dbus-VniZSIc28N,guid=ba4cb51309f8eaeddc2d0a2f00000017" 
Connected to accessibility bus at:  "unix:abstract=/tmp/dbus-VniZSIc28N,guid=ba4cb51309f8eaeddc2d0a2f00000017" 
Registered DEC:  true 
krita(5850)/koffice (lib komain): "krita" part.desktop not found.

krita(5850)/koffice (lib komain): Run 'kde4-config --path services' to see which directories were searched, assuming kde startup had the same environment as your current shell.

krita(5850)/koffice (lib komain): Check your installation (did you install Calligra in a different prefix than KDE, without adding the prefix to /etc/kderc ?)

I recently tried installing Krita. I used the command line they provided on the website and this is what I got.

The command line was:

sudo add-apt-repository ppa:kubuntu-ppa/backports
sudo apt-get update
sudo apt-get install krita
  • somehow, it worked.. I installed the latest version of Krita, and it worked :) – Abd El Rahman Magdy Jun 29 '13 at 11:00
  • Was there anything different (that you know of) between when it didn't work and when it started working? If so, you may want to post an answer explaining it. If you don't have any idea why the problem went away, then this can no longer be answered (and in that case we can close the question). – Eliah Kagan Jul 3 '13 at 18:43
0

I solved this problem by installing karbon and kde-plasma-dekstop. Instructions can be found here

But still, when I run krita from terminal, I still see a huge list of errors.

Note: I am running on elementeryOS.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.