0

How do I disable frame buffers in Ubuntu 13.10 Saucy kernel, I tried all kinds of kernel parameters but none work?

DEFAULT ramdisk
LABEL ramdisk
  kernel /casper/vmlinuz
  append boot=casper toram initrd=/casper/initrd.img -- vesafb.nonsense=1
LABEL isotest
  kernel /casper/vmlinuz
  append boot=casper integrity-check initrd=/casper/initrd.img -- vesafb.nonsense=1
LABEL memtest
  kernel /install/memtest
  append -
DISPLAY isolinux.txt
TIMEOUT 300
PROMPT 1
2
  • Why do you have a QEMU command in your title? It looks like you are trying to enable framebuffers rather than disabling them?
    – Lekensteyn
    Jun 27, 2013 at 13:46
  • Because of the de -curses option I need a kernel dat stays in text mode. Jun 27, 2013 at 16:31

1 Answer 1

0

this works

append boot=casper toram initrd=/casper/initrd.img nomodeset

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .