6

I generally keep screen brightness lowest.While laptop is on battery if I do not use mouse or keyboard for some time (I do not exactly know this time interval, maybe 20 second) brightness increases to some level between highest and lowest. Also if I use mouse or keyboard after this happens brightness becomes highest.This is very annoying. What is the solution if there is any?

  • 1
    I noticed that unchecking the Dim screen to save power option, and then setting a custom brightness, seemed to solve this issue. – Aditya M P Oct 30 '13 at 11:24
4

First, install dconf-tools with sudo apt-get install dconf-tools, then run dconf-editor to launch it.

Navigate to org.gnome.settings-daemon.plugins.power, and modify according to your needs, the relevant keys, namely:

brightness-ac
brightness-dim-battery
idle-brightness
idle-dim-ac
idle-dim-battery
idle-dim-time
| improve this answer | |
  • 1
    in 14.04 there is no such a setting like idle-dim-ac and others. It seems to be a bug in Ubuntu, because the setting Dim screen to save power should be responsible for this, but it does not affect this behavior – user907860 Sep 19 '14 at 12:28
  • Hi, and thanks for the comment. As you've noticed, Ubuntu evolves, and things change. The original question was not about 14.04, as it's been posted some three months before the development of Trusty got started. – mikewhatever Sep 19 '14 at 15:28
  • 2
    sure, I know. I just wonder may be there is some way to fix this issue in 14.04. It is very annoying – user907860 Sep 19 '14 at 15:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.