0

I want to remove the "login part" in the startup stage. It is too disturbing. It's showed that "unlocking the disk/dev/disk/by-uuid/2e97702d-a4db-4d1b-8b0c-d3714dbde728(sdas_crypt) Enter pass pharase"

Maybe my problem is come from "For more security : tick" on the intallation process of ubuntu. I don't want to reinstall ubuntu. How can I deal with that?

  • Maybe you are right. I can't undo the encryption...>< Oh~I don't want to reinstall. It must hurt my hard disk. – Casper Jun 25 '13 at 17:11
1

Go to your system setting select user accounts and then unlock the administration account and then turn on automatic login.

  • The setting originally is "ON" . – Casper Jun 25 '13 at 11:44
0

Try running the following command:

sudo -u gdm gconftool-2 --set --type boolean /apps/gdm/simple-greeter/disable_user_list true

  • I don't know how to run this. I am a newbie... – Casper Jun 25 '13 at 11:45
  • am sorry about that. just open the terminal(ctrl+t) type the command as it is. am also very new in this forum – Samuel Ralak Jun 25 '13 at 14:54
  • I tried...but it still ask me for unlocking the disk. – Casper Jun 25 '13 at 17:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.