1

I'm getting this error

"E: Package 'whosthere' has no installation candidate" "E: Unable to locate package telepathy-whosthere"

any ideas how to fix this please ?

1

Edit the file with your favorite text editor (with root) :

gksudo gedit /etc/apt/sources.list.d/m-gehre-ppa-raring.list

Change "raring" to "quantal" as following :

deb http://ppa.launchpad.net/m-gehre/ppa/ubuntu quantal main

Then install whosthere

sudo apt-get update
sudo apt-get install whosthere

Please note that the package development is discontinued.

2
  • Although this is a bit late but it's better late than never. Thank you! – Kmelkon Aug 25 '13 at 5:33
  • will this have any effects later on when I try to install other apps ? because I use my laptop for work so I don't want to ruin other stuff. – Kmelkon Aug 25 '13 at 10:55
0

Looks like it's not in your repositories. Try to refresh (apt-get update), then, if still no success, add a new repo, which does contain this package.

7
  • I have added the it to the repos before, and when I run the apt-get update command it's giving me this which I think has nothing to do with this particular app .. "W: Failed to fetch ppa.launchpad.net/deluge-team/ppa/ubuntu/dists/raring/main/… 404 Not Found W: Failed to fetch ppa.launchpad.net/deluge-team/ppa/ubuntu/dists/raring/main/… 404 Not Found E: Some index files failed to download. They have been ignored, or old ones used instead. " – Kmelkon Jun 24 '13 at 10:00
  • Didn't you just forget to update? – Iľja Jun 24 '13 at 10:01
  • I actually didn't. – Kmelkon Jun 24 '13 at 10:02
  • So, that's it - 404 Not Found, try to paste the url into browser. It's invalid. Remove the repo and find a working one. – Iľja Jun 24 '13 at 10:05
  • I'm a bit of a noob, how can I remove this repo ? – Kmelkon Jun 24 '13 at 10:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.